Jump to content
Ultimaker Community of 3D Printing Experts

Cura 3.3.1 druckt nicht alles


Recommended Posts

Posted · Cura 3.3.1 druckt nicht alles

Hallo,

ich hatte bisher nie Probleme beim Drucken, Seit der Version 3.3.0 fehlen Teile vom Druckmodell siehe Bild.

Warum weiß ich leider nicht. Der erste Steg (siehe Bild) hat keine Schichten und wird auch nicht gedruckt!

Wer kann mir sagen woran das liegt.

Zurück auf eine ältere Version von Cura hat auch nichts gebracht.

 

 

Fehler in Cura 3.3.1.jpg

  • Link to post
    Share on other sites
    Posted · Cura 3.3.1 druckt nicht alles

    Hallo Wellenreiter,

     

    ich weiß nicht, mit welcher Düse Du druckst, aber mit der 0,25er Düse geht es. Der linke Steg ist nur 0,3 mm breit.

    Wenn Du die 0,4er Düse genommen hast, dann findet Cura keine mögliche Bahn.

     

    Viele Grüße

    • Like 1
    Link to post
    Share on other sites
    Posted · Cura 3.3.1 druckt nicht alles

    Ich glaube, ich habe den Fehler für dieses Druckmodell gefunden.

    Es scheint als ist der Steg zu dünn für die 0,4er Düse.

    Mit der Einstellung für die 0,25er Düse sieht das ganz anders, nämlich normal aus. Siehe Foto.

     

    cura4.thumb.jpg.dd77a813d23570027d1aa4a802e51749.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...