Jump to content
Ultimaker Community of 3D Printing Experts

The printer is not connected


Recommended Posts

Posted · The printer is not connected

Hi.

I am trying to upgrade the printer with Bondtech custom firmware. However, when I go to Preferences-Printers it tells "Connection: The printer is not connected".

However, In Windows 10 Device Manager I can see Arduino Mega 2560 connected on COM5.

When I connect the cable the printer prints the following message: "Printing with USB", then the main menu comes up.

 

Is there anything I can do to fix this problem? 

 

 

  • Link to post
    Share on other sites
    Posted · The printer is not connected

    After some retries, I dont know why, it now displays "Connected Via USB". However when I chose "Upgrade Firmare"+"Upload Custom Firmware" a progress bar window  show "Updating Firmware" and hangs up there. After 10 minutes the progress bar is at zero.

    If i press Close button I can see again the message "The printer is not connected".

    I am able to repeat the process with exactly the same result again and again.

     

    Might this be the firmware file itself? (i recently upgraded to Cura 3.3)

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...