Jump to content
Ultimaker Community of 3D Printing Experts
ArchiLabb

Cura bed offset for Ultimaker 2+ and Ultimaker +2 Extended

Recommended Posts

Dear Ultimaker fans,

 

I'm looking for a solution why my printbed in cura has a weird offset. I made a printscreen that is attached in this post. There you can see on the right side i'm missing a part and the bed clips are oudside the white area were i can place models. When i print on the printbed there is the same weird offset im not able to print to the right. I have tryed a lot of cura versions but all seems to have the same problem. Is there any solution to this? because placeing big models is a real pain right now and it just bothers me.

 

 

Ultimaker printbed.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!