Jump to content
JohnG

UM3 not starting

Recommended Posts

Posted (edited) · UM3 not starting

Hi

Can anyone help please,

 

My UM3 will not get past the start up screen when I turn it on, I have tried waiting turning it of with USB in and out unplugging the power from back.. The last thing I did was try and print ASA an ABS setting with higher temp settings on build plate with adhesion sheet stuck on glass, it times out saying it took to long to heat build plate. After re starting all I get is Ultimaker on the display. The fans briefly start up but cut out quickly (I forget if its normal or not)

 

Thanks

 

John.

UM screen.jpg

Edited by JohnG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!