Jump to content
Ultimaker Community of 3D Printing Experts
spodec90

PVA Extrusion Masse vor Druck

Recommended Posts

Hallo,

 

Setup: Ultimaker 3

linker Extruder: PLA

rechter Extruder: PVA

 

Vor dem Druck mit beiden Düsen fährt der Druckkopf zunächst nach links vorne und extrudiert eine kleine Menge PLA zu einem Haufen. Dieser haftet sehr gut an der Druckplatte und bleibt beim Wegfahren des Druckkopfes auch kleben. Der Druckkopf fährt die erste Schicht PLA am Objekt ab und wechselt dann auf die PVA Düse. Hier fährt er nach rechts vorne und extrudiert auch einen kleinen Haufen. Dieser haftet an sich auch relativ gut an der Druckplatte. Allerdings fährt direkt beim Wegfahren des Druckkopfes die Druckplatte ein Stück nach oben, so dass der Lüfter immer an dem PVA Haufen vorbeistreift und diesen mitzieht. 

 

Ich muss nun bei jedem Druck davor sitzen und manuell den PVA Haufen festhalten, damit dieser nicht in den Druckbereich gezogen wird. Gibt es hier mit einer Einstellung in Cura Abhilfe? 

 

Gruß

Dennis

Edited by spodec90

Share this post


Link to post
Share on other sites

Hi,

 

ich weiss genau was du meinst. Es gab in einer früheren Firmware-Version das Problem, aber das sollte behoben sein. Früher ist der Druckkopf noch näher am Haufen (der hat übrigens den lustigen namen "Prime Poop" :)), und hat es mit der Nozzle wieder mitgenommen... Das mit dem Herunterdrücken durch den Lüfter klappt bei mir und bei den UM3s die ich bis jetzt gesehen habe, eigentlich immer.

Es wäre aber trotzdem eine gute Idee die Firmware zu aktualisieren.

 

Ansonsten noch eine Frage zum bed leveling. Ist das "auto bed leveling" bei dir aktiviert oder machst du das von Hand? Wenn du es deaktiviert hat und das leveling von Hand machst, dann könnte der Abstand vom Druckbett zu BB print core zu groß sein. Du könntest somit das leveling erneut durchführen.

Share this post


Link to post
Share on other sites

Danke für die ausführliche Antwort. 

 

Cura als auch der UM3 haben die neueste Software aufgespielt. Ich habe hier mal ein kurzes Video hochgeladen:

Video

 

In diesem Fall geht es zwar gut, aber sehr oft wird der "Prime Poop" 😂 trotzdem noch mitgezogen. Ich denke man erkennt das Problem im Video recht gut. Es ist immer abhängig davon, an welcher Stelle das Druckobjekt liegt und in welchem Winkel der Druckkopf wegfährt.

 

Auto Bed Leveling ist aktiviert und wird vor jedem Druck durchgeführt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!