Jump to content
Ultimaker Community of 3D Printing Experts

Cura startet nicht


Recommended Posts

Posted · Cura startet nicht

Hallo zusammen,

 

ich bin Patrick aus Dortmund, 31 und beschäftig emich seit einiger Zei tmit dem 3D Druck.

Leider startete alles bereits mit Hindernissen weil sich Cura auf 2 meiner Win10 Rechner nicht starten lässt.

 

ich habe Version 3.3, 3.2 und nun 3.4.1 getestet und immer geht der Start nur bis zum Bestätigen der Nutzungsbedingungen. Es kommt erst das Startfenster welches bis zu "loading Inferfaces" geht, danach ein weißes Fenster in dem steht "User Agreement"- jedoch ohne Textinhalt.

 

Es ist ein blitzeblanker Dell XPS 13" von Juni- also noch nichts groß drauf und eigentlich noch unbefleckt.

 

Habe unter Romaing und Loakal bereits die Cura ordner gelöscht und auch die Registry nach cura durchsucht- jedoch wurde da gar nichts gefunden.

 

Kann mir jemand helfen? Im Anhang einmal die stgerr.log, die andere Datei war leer, darum habe ich nur diese mit angehangen.

 

Danke und Gruß

 

stderr.log

  • Link to post
    Share on other sites
    Posted · Cura startet nicht

    Hallo Patrick, ich hatte mal ein wenig in den Sourcecode geschaut. Ich glaube, Cura will für die Nutzerbedingungen eine Internetverbindung, um den Text zu holen. Also reicht vermutlich, beim ersten Start eine Verbindung zu haben und keine Blockaden zu setzen (gesperrte Ports am PC oder dem Router). Ich denke, danach kann man die Verbindung dann wieder deaktivieren.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...