Jump to content

Recommended Posts

Posted · Cura 15.04.5

 in the past few weeks, I can no longer use Cura 15.04.06..(will not open COM port 3, as it always has in the past). I have not made any changes, but I did install another printing program .IT however uses the same port configuration (COM 3), that Cura does. I have uninstalled the other software program, uninstalled the driver for COM 3, and re-installed the driver, but I cannot open the port. VSRY frustrating..to say the least, can anyone help? It will use CURA 3.4.........WINDOWS 10/64.............

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!