Jump to content
Ultimaker Community of 3D Printing Experts
Lomlom

BB Print Core extrudiert nicht mehr, trotz Reiningung

Recommended Posts

Hallo Liebe Maker, 

 

seit ca zwei Monaten beschäftige ich mich nun mit dem Ultimaker 3 Extended. Bisher gab es auch noch keine gravierenden Probleme, die ich nicht lösen konnte. Nun habe ich allerdings ein kleines Problem, wobei ich nicht weiter weiß. Ich habe ein Objekt gedruckt, wobei ich PVA als Stützmaterial verwendet habe. Vorher war das nie ein Problem und am Anfang des Drucks auch nicht. Jeoch hat ca auf der Hälfte des Drucks das PVA aufgehört zu Drucken. Der Druck sollte ca. 30 Stunden dauern und bereits nach 18 (das ist nur geschätzt, da es Nachts passiert ist und als ich aufgewacht bin, das Objekt fast fertig war.) hat der BB PrintCore nicht mehr extrudiert. Deshalb habe ich zunächst das PVA-Filament entladen und neu geladen, jedoch hat der Print Core auch nach längerem Warten kein Filament extrudiert. Dann habe ich versucht, den PrintCore zu reinigen, da ich dachte er wird wohl verstopft sein. Aber beim Heiß- und Kaltziehen ist das Reinigungsfilament sauber geblieben, aber hat auch wieder nicht extrudiert. Jetzt weiß ich nicht weiter. Kann mir jemand helfen?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!