Jump to content
Bast_91

Materialstau PVA BB04_Ultimaker S5

Recommended Posts

Posted · Materialstau PVA BB04_Ultimaker S5

Hi Zusammen,

 

mein Ultimaker S5 bringt seit gestern folgende Fehlermeldung während des Druckvorgangs: "Material leer bitte prüfen"

 

Es handelt sich um Extruder 2 mit PVA Stützmaterial Düse BB04. Düsenspitze (Messing) wurde bereits zerlegt und extern gereinigt..

 

Fehlermeldung immernoch. Er druckt kein PVA mehr, es kommt nichts heraus.

 

Gibt es jemanden der eventuell das selbe Problem hatte?

Ich bin noch in der Lernphase, der Drucker läuft erst seit ca 7 Tagen.

 

Beste Grüße

 

BASTi

Share this post


Link to post
Share on other sites
Posted · Materialstau PVA BB04_Ultimaker S5

Hi @Bast_91

 

unfortunately I don't speak German so hopefully you can understand. 

Can you check if there is still material on the reel, on the backside of your Ultimaker? If it is empty, your Ultimaker should give you this message. If there is still filament, can you press continue? What happens?

 

PVA can get softer from moisture, so perhaps it got soft and the feeder grinded away in your filament. If you open the lever and pull it back slightly you should be able to so. If this has happened, you should cut off the filament until before this cave and feed it again. Hope this helps! I'll copy a (google) translate of my response below: 

 

"leider spreche ich kein deutsch so hoffentlich kann man das verstehen.

Können Sie überprüfen, ob sich noch Material auf der Rolle auf der Rückseite Ihres Ultimaker befindet? Wenn es leer ist, sollte Ihr Ultimaker Ihnen diese Nachricht geben. Wenn es noch Filament gibt, können Sie weiter drücken? Was geschieht?

PVA kann durch Feuchtigkeit weicher werden, also wurde es vielleicht weich und der Feeder wurde in Ihrem Filament weggeschliffen. Wenn Sie den Hebel öffnen und leicht zurückziehen, sollten Sie es können. Wenn dies passiert ist, solltest du den Faden vor dieser Höhle abschneiden und erneut füttern. Hoffe das hilft! Ich werde eine (Google) Übersetzung meiner Antwort unten kopieren:"

Share this post


Link to post
Share on other sites
Posted · Materialstau PVA BB04_Ultimaker S5

Hi SandervG,

 

now i found the reason for the error.

The backside of the nozzle (Aluminium tube behind brass jet) was congested with PVA.

 

I drill it slowly out and try it again.

 

It works :-)

 

Thank you for help

 

 

Share this post


Link to post
Share on other sites
Posted · Materialstau PVA BB04_Ultimaker S5

Hi Bast_91, thank you for your update. I'm happy to hear you found the reason, but I'm not sure if drilling is the best way forward.

Can you share a photo of the congested PVA?

 

Perhaps contacting your reseller for help or instructions could prevent unnecessary damage and issues down the road. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 62 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!