Jump to content
UltiMaker Community of 3D Printing Experts

Cura not centering X-axis withPrintrbot Simple Metal Extended


Recommended Posts

Posted · Cura not centering X-axis withPrintrbot Simple Metal Extended

I'm using Cura 3.4.1 with my Printrbot Simple Metal Extended.  The X-axis is not centering correctly.  You can see in the pictures below that the print is in the center of the print bed in Cura, but actually prints substantially to the side.  I have not changed the default settings for this printer in Cura.  This greatly decreases the size of the prints that I can make using this printer and Cura.  

IMG_7402.JPG

8-26-2018 10-17-33 AM.jpg

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Our picks

    • New here? Get ahead with a free onboarding course
      Hi,
       
      Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
      Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
      They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
      Ready? Register your product here in just 60 seconds.
        • Like
      • 14 replies
×
×
  • Create New...