Jump to content
Litch121212

cura always printing at 0c

Recommended Posts

Posted · cura always printing at 0c

So i got my ender 3 printer today and when i fiered up cura for the first time set the temperature to 200c (for pla). put the sd car in my printer and on the screen i see that my print temperature is set to 0c. So every time i have to print somthing i have to manualy set the temperature for it. Any one could help me fix this? 

BTW i am using cura 3.4.1

 

thank you

 

Share this post


Link to post
Share on other sites
Posted · cura always printing at 0c

try other versions ?

 

...or just live with it.

 

I have an ultimaker 2 and have manually adjusted the temps on it for every print for the last 4-5 years. No real problem. As long as its printing good, that all that matters.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 86 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!