Jump to content
Ultimaker Community of 3D Printing Experts
Moustique

plantage en cours de mise à jour du firmware : UM2+ ne veut plus démarrer [résolu]

Recommended Posts

Ayant des soucis avec mon UM2+, après notamment la mise à jour du firmware avec la version 3.4, j'ai eu la mauvaise idée de vouloir remettre le firmware de la version 3.2.

 

Déjà en branchant l'imprimante avec le câble USB, elle s'allumait s'éteignait. J'ai changé de port USB de mon ordinateur, et lancé la mise à jour. Et attendu, attendu, attendu. J"ai fini par poser l'ordi et j'ai du bouger le câble...

 

Et depuis, l'imprimante ne veut plus rien savoir, n'ai plus reconnue par l'ordi et affiche des rayures, mais le bouton ne s'allume plus, et l'imprimante ne veut plus rien savoir....

 

Comment sauver mon imprimante ?

Capture d’écran 2018-09-07 à 19.12.08.png

Edited by Moustique

Share this post


Link to post
Share on other sites

En farfouillant un peu, avec le mot clé "bricked" j'ai trouvé la solution :

en passant par cura 15.04, j'ai pu reconnaitre l'imprimante et réinstaller un firmware, puis faire la mise à jour dans cura 3.2

 

J'ai fait un premier changement de filament : OK tout va bien.

Je me suis dit que le problème venait de la lise à jour du firmware.

 

Mais au deuxième changement : rebelote, le filament est poussé vers l'avant au lieu de sortir... 

Ça reste un gros mystère pour moi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!