Jump to content

UM2+ Misalignment Issue


sweetlu

Recommended Posts

Posted · UM2+ Misalignment Issue

My UM2+ was making a grinding noise in the back right corner, so I took off the stepper motor to clean some debris from the pulleys and the timing belt. I then reassembled everything and started up a print to see if the grinding was fixed or not. To my dismay, the print started started peeling like crazy and nothing seemed to want to adhere to the buildplate. Everything was working fine before I took off the motor (except for the cause of the grinding noise), but now I'm having some real issues.

 

Could I have caused some misalignment with some pulleys or some axels by taking off the motor and putting it back on?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...