Jump to content
Yves_K

Adhesion problem with M ABS (NeoFil)

Recommended Posts

Posted · Adhesion problem with M ABS (NeoFil)

Good afternoon,

 

I am having adhesion problems with M ABS from NeoFil. This never happened before and I have printed numerous pieces without problem. Now I cannot even finish the brim of a piece and even less make an XY calibration.

I have cleaned my glass plate, put a new coat of glue, checked and cleaned my nozzles, made a manual leveling, followed by an automatic leveling. Nothing seems to correct the problem.

 

Any clue as to what can happen ?

 

Thank's in advance

IMG_1555.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!