Jump to content
lance-greene

Cura 3.6 Multiple bugs

Recommended Posts

Posted · Cura 3.6 Multiple bugs

After using Cura 3.6 for a few days I have noticed 3 bugs, all relating to the part manipulation toolbar on the left side of the interface.

 

1. hotkeys for scale, rotate and move sometimes just do not work. I can be using the hotkeys for these commands fine, then they will just stop working. they will not begin working again until i manually click on the button for them, rather than use the hotkey. then they will begin working again, until they randomly decide to stop working again...

 

2. the support blockers sometimes just dont work at all. there have been a few time when i use them and even though they are properly positioned, the support material inside of their area does not go away.

 

3.the scale command.  sometimes i go to use the scale command and as soon as i click and drag on one of the axis arrows to scale it instantly turns off uniform scaling and only scales the 1 axis, but as soon as i stop clicking it turns uniform scaling back on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!