Jump to content
UltiMaker Community of 3D Printing Experts

What is causing this?


egoaudio
 Share

Recommended Posts

Posted (edited) · What is causing this?

Hello all,

 

When I test run a bed level there is spacing that normally was not there when I ran testing before.... what has changed? It eventually goes back and fills in the missing space but why does it do it in this order now where before it would just run fro the middle all the way out without the spacing?

 

1385540957_Linespacing.thumb.PNG.86a9ef68a61706250c8d854ede046510.PNG

Edited by egoaudio
  • Link to post
    Share on other sites

    Posted · What is causing this?

    Not 100% sure but I think this maybe related to a regression that has crept into a recent Cura release that causes some bad infill and skin regions. If that is so, I don't think there is anything you can do about it apart from going back to an earlier Cura version or maybe trying one of my releases which can be found at https://www.dropbox.com/sh/s43vqzmi4d2bqe2/AAADdYdSu9iwcKa0Knqgurm4a?dl=0

  • Link to post
    Share on other sites

    Posted (edited) · What is causing this?

    Thanks smartavionics. I had a feeling it wasn't anything I did because all I did was update versions a short while ago. 

     

    I see all your versions and thanks for the offer. Can you tell me a bit more about them? I saw a readme file and it seems like they may be for Linux? I use Windows...

     

    I also have another question if I may, when my prints start, sometimes the filament is not available right when the nozzle starts extruding. Basically, after the nozzle heats fully and the Hot end is on its way to reference home position and then move to the beginning of the print, during this time some filament is extruding simply due to heat. 

     

    There is a small attempt at clearing the nozzle I can tell the code has this because when I print at lower temps (170-180 or so) it clears the nozzle at one corner of build plate before continuing on  to the start of the print. When I print at higher temps and faster speeds (220c and around 80mm/s with a .6nozzle and .2-.3 layer height, various PLA's) it leaks filament before the start of print. 

     

    TLDR: I've never written commands into gcode or 3d printer or whatever but is there a way to "prime" the extruder more? Maybe have it clear the nozzle for a bit longer time near end of build plate?

    Edited by egoaudio
    Fix spelling
  • Link to post
    Share on other sites

    Posted · What is causing this?
    34 minutes ago, egoaudio said:

    Thanks smartavionics. I had a feeling it wasn't anything I did because all I did was update versions a short while ago. 

     

    I see all your versions and thanks for the offer. Can you tell me a bit more about them? I saw a readme file and it seems like they may be for Linux? I use Windows...

     

    There are now versions for Linux, OS X and Windows. They should install without affecting your existing Cura installations.

     

    I normally use a skirt of 500mm length or so that gives plenty of time for the nozzle to prime correctly and also you can wipe away any "worms" and other stringy bits of filament that often get attached to the nozzle even if it is wiped before the print starts. I do not use a prime blob.

     

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Here it is. The new UltiMaker S7
        The UltiMaker S7 is built on the success of the UltiMaker S5 and its design decisions were heavily based on feedback from customers.
         
         
        So what’s new?
        The obvious change is the S7’s height. It now includes an integrated Air Manager. This filters the exhaust air of every print and also improves build temperature stability. To further enclose the build chamber the S7 only has one magnetically latched door.
         
        The build stack has also been completely redesigned. A PEI-coated flexible steel build plate makes a big difference to productivity. Not only do you not need tools to pop a printed part off. But we also don’t recommend using or adhesion structures for UltiMaker materials (except PC, because...it’s PC). Along with that, 4 pins and 25 magnets make it easy to replace the flex plate perfectly – even with one hand.
         
        The re-engineered print head has an inductive sensor which reduces noise when probing the build plate. This effectively makes it much harder to not achieve a perfect first layer, improving overall print success. We also reversed the front fan direction (fewer plastic hairs, less maintenance), made the print core door magnets stronger, and add a sensor that helps avoid flooding.
         

         
        The UltiMaker S7 also includes quality of life improvements:
        Reliable bed tilt compensation (no more thumbscrews) 2.4 and 5 GHz Wi-Fi A 1080p camera (mounted higher for a better view) Compatibility with 280+ Marketplace materials Compatibility with S5 project files (no reslicing needed) And a whole lot more  
        Curious to see the S7 in action?
        We’re hosting a free tech demo on February 7.
        It will be live and you can ask any questions to our CTO, Miguel Calvo.
        Register here for the Webinar
          • Like
        • 10 replies
      • UltiMaker Cura 5.3.0-Alpha 🎄 Tree Support Spotlight 🎄
        Are you a fan of tree support, but dislike the removal process and the amount of filament it uses? Then we would like to invite you to try this special release of UltiMaker Cura. Brought to you by our special community contributor @thomasrahm
         
        We generated a special version of Cura 5.2 called 5.3.0 Alpha + Xmas. The only changes we introduced compared to UltiMaker Cura 5.2.1 are those which are needed for the new supports. So keep in mind, this is not a sneak peek for Cura 5.3 (there are some really cool new features coming up) but a spotlight release highlighting this new version of tree supports.  
          • Like
        • 16 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...