Jump to content

What is causing this?


egoaudio

Recommended Posts

Posted (edited) · What is causing this?

Hello all,

 

When I test run a bed level there is spacing that normally was not there when I ran testing before.... what has changed? It eventually goes back and fills in the missing space but why does it do it in this order now where before it would just run fro the middle all the way out without the spacing?

 

1385540957_Linespacing.thumb.PNG.86a9ef68a61706250c8d854ede046510.PNG

Edited by egoaudio
  • Link to post
    Share on other sites

    Posted · What is causing this?

    Not 100% sure but I think this maybe related to a regression that has crept into a recent Cura release that causes some bad infill and skin regions. If that is so, I don't think there is anything you can do about it apart from going back to an earlier Cura version or maybe trying one of my releases which can be found at https://www.dropbox.com/sh/s43vqzmi4d2bqe2/AAADdYdSu9iwcKa0Knqgurm4a?dl=0

  • Link to post
    Share on other sites

    Posted (edited) · What is causing this?

    Thanks smartavionics. I had a feeling it wasn't anything I did because all I did was update versions a short while ago. 

     

    I see all your versions and thanks for the offer. Can you tell me a bit more about them? I saw a readme file and it seems like they may be for Linux? I use Windows...

     

    I also have another question if I may, when my prints start, sometimes the filament is not available right when the nozzle starts extruding. Basically, after the nozzle heats fully and the Hot end is on its way to reference home position and then move to the beginning of the print, during this time some filament is extruding simply due to heat. 

     

    There is a small attempt at clearing the nozzle I can tell the code has this because when I print at lower temps (170-180 or so) it clears the nozzle at one corner of build plate before continuing on  to the start of the print. When I print at higher temps and faster speeds (220c and around 80mm/s with a .6nozzle and .2-.3 layer height, various PLA's) it leaks filament before the start of print. 

     

    TLDR: I've never written commands into gcode or 3d printer or whatever but is there a way to "prime" the extruder more? Maybe have it clear the nozzle for a bit longer time near end of build plate?

    Edited by egoaudio
    Fix spelling
  • Link to post
    Share on other sites

    Posted · What is causing this?
    34 minutes ago, egoaudio said:

    Thanks smartavionics. I had a feeling it wasn't anything I did because all I did was update versions a short while ago. 

     

    I see all your versions and thanks for the offer. Can you tell me a bit more about them? I saw a readme file and it seems like they may be for Linux? I use Windows...

     

    There are now versions for Linux, OS X and Windows. They should install without affecting your existing Cura installations.

     

    I normally use a skirt of 500mm length or so that gives plenty of time for the nozzle to prime correctly and also you can wipe away any "worms" and other stringy bits of filament that often get attached to the nozzle even if it is wiped before the print starts. I do not use a prime blob.

     

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...