Jump to content
Twister

Tinkergnome Probleme U2Extended+

Recommended Posts

Posted (edited) · Tinkergnome Probleme U2Extended+

Hallo,

 

ich wollte jetzt endlich mal auf Tinkergnome wechseln.

Habe die Version 18.11.1 geflasht.

Nun habe ich das Problem das ich durchgehend Underextrsuion habe. Bzw. man sieht die einzelnen Layer übereinander. Das habe ich bei der orig. Software nicht so, da sind die Layer fast nicht zu sehen. Flashe ich die Werkssoftware wieder drauf, funktionierts wieder.

Factory Reset habe ich auch schon probiert. 

Weis einer woran das liegen kann? Firmware habe ich die richtige Runtergeladen: Tinker-MarlinUltimaker2extendedPlus-18.11.1.hex

Edited by Twister

Share this post


Link to post
Share on other sites
Posted · Tinkergnome Probleme U2Extended+

Mir wäre auf Anhieb auch nur das Factory Reset eingefallen, das sollte man immer machen wenn man Firmware wechselt (also zwischen Original und Tinker) weil sonst bestimmte Variablen/Speicherbereiche möglicherweise nicht mehr zusammen passen. Aber wenn du das schon gemacht hast, könntest du nur noch schauen ob deine E-Steps passen.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!