Jump to content
macio

Cura 3.6 - Profiles disappear - Not Supported

Recommended Posts

Posted (edited) · Cura 3.6 - Profiles disappear - Not Supported

Hi,

 

after updating Cura to recent version, I am now unable to print because instead of any default profile only the "Not Supported" Profile is available.
After a clean install (with deleting folders in appdata etc), the profiles a first visible and disappear as soon as I select the current printer configuration, see pictures.

 

Can someone help me?

U1.PNG

U2.PNG

U3.PNG

U4.PNG

Edited by macio

Share this post


Link to post
Share on other sites
Posted · Cura 3.6 - Profiles disappear - Not Supported

Change your second extruder to use the AA 4.0 core or disable it by right-clicking on it.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 85 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!