Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4 (Beta) Issues


Peirof
 Share

Recommended Posts

Posted · Cura 4 (Beta) Issues
1 hour ago, Peirof said:

Hi,

 

i have try Cura 4, and slices correctly... problems i have see:

 

- No top layers, and in some zones, bottom layers

- No infill

 

Please supply project files that illustrate these issues - we are not mind readers!

  • Link to post
    Share on other sites

    Posted · Cura 4 (Beta) Issues

    Hi, 

     

    Problem solved. Honestly, I do not know how. But this afternoon I went to prepare the models to post some images, and he has done it correctly.

     

    Sorry for disturb...

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...