Jump to content
Ultimaker Community of 3D Printing Experts

PETG filament suddenly stopped sticking to bed


shcenator
 Share

Recommended Posts

Posted · PETG filament suddenly stopped sticking to bed

Hi

 

I have searched the forums and found several cases where people have perfectly working printers and then suddenly filament stops sticking to the bed. However, I have not come across any working solutions in those posts. I was printing PETG and HIPS on spidersheet with glue since PETG otherwise would stick too well. I have made many prints all with great adhesion. Then suddenly nothing works. It drives me mad. I am doing everything as usual. The filament is dry, I clean with iso after each run, I have tried sanding the bed, I am relevelling every time and have tried different z-offset etc etc. Can somebody help me?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...