Jump to content
Ultimaker Community of 3D Printing Experts

Idle noise


roxi
 Share

Recommended Posts

Hi there, 

We have an Ultimaker 2+ in the lab and it is making quite some strange noise even you just turn it on without doing anything. I recorded an audio (in the attachment) and does anyone have similar experience before?  Is there anything I can do to get rid of the noise? 

 

It started making noise after a failure printing (pretty much like the Spaghetti monster in https://ultimaker.com/en/blog/23426-seven-3d-printing-horror-stories-and-how-to-avoid-them), although I am not sure whether this is even relevant. Right now the printer can still print but with the noise of course. 

 

Any suggestion would be great! Thanks! 

um_noise.m4a.zip

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...