Jump to content

Recommended Posts

Posted · Idle noise

Hi there, 

We have an Ultimaker 2+ in the lab and it is making quite some strange noise even you just turn it on without doing anything. I recorded an audio (in the attachment) and does anyone have similar experience before?  Is there anything I can do to get rid of the noise? 

 

It started making noise after a failure printing (pretty much like the Spaghetti monster in https://ultimaker.com/en/blog/23426-seven-3d-printing-horror-stories-and-how-to-avoid-them), although I am not sure whether this is even relevant. Right now the printer can still print but with the noise of course. 

 

Any suggestion would be great! Thanks! 

um_noise.m4a.zip

Share this post


Link to post
Share on other sites
Posted · Idle noise

No, it is not running. That's a good point. I will check it and see what I can do. Thanks for the help! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 87 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!