Jump to content
EricdLeh8

Cura 3.6 Won't Start

Recommended Posts

Posted (edited) · Cura 3.6 Won't Start

I'm in need of some help.  My computer won't start Cura 3.6, but will start older versions (15.04.6)

 

The error log is beyond my knowledge (see below).  Does anyone have any suggestions?  Thanks in advance.

 

Fatal Python error: Segmentation fault

Current thread 0x000021dc (most recent call first):
  File "X:\3.6\build\inst\lib\python3.5\site-packages\UM\View\GL\OpenGLContext.py", line 29 in setContext
  File "X:\3.6\build\inst\lib\python3.5\site-packages\UM\View\GL\OpenGLContext.py", line 104 in detectBestOpenGLVersion
  File "X:\3.6\build\inst\lib\python3.5\site-packages\UM\Qt\QtApplication.py", line 129 in initialize
  File "X:\3.6\build\inst\lib\python3.5\site-packages\cura\CuraApplication.py", line 299 in initialize
  File "X:\3.6\build\inst\lib\python3.5\site-packages\UM\Application.py", line 205 in run
  File "X:\3.6\build\inst\lib\python3.5\site-packages\UM\Qt\QtApplication.py", line 287 in run
  File "X:\3.6\build\inst\lib\python3.5\site-packages\cura\CuraApplication.py", line 686 in run
  File "X:\3.6\build\inst\bin\cura_app.py", line 138 in <module>
  File "Console.py", line 24 in <module>
  File "<frozen importlib._bootstrap>", line 634 in _load_backward_compatible
  File "<frozen importlib._bootstrap>", line 664 in _load_unlocked
  File "<frozen importlib._bootstrap>", line 958 in _find_and_load_unlocked
  File "<frozen importlib._bootstrap>", line 969 in _find_and_load
  File "__startup__.py", line 12 in <module>
  File "<frozen importlib._bootstrap>", line 634 in _load_backward_compatible
  File "<frozen importlib._bootstrap>", line 664 in _load_unlocked
  File "<frozen importlib._bootstrap>", line 958 in _find_and_load_unlocked
  File "<frozen importlib._bootstrap>", line 969 in _find_and_load
 

Edited by EricdLeh8

Share this post


Link to post
Share on other sites
Posted · Cura 3.6 Won't Start

Cura crashes while accessing your gpu/graphics card. What sort of gpu do you have? Have you tried updating the drivers for your gpu?

Share this post


Link to post
Share on other sites
Posted · Cura 3.6 Won't Start

My computer is a little dated.  I have an ATI Radeon HD 4500.  I've updated to the latest drivers but it's a Legacy product so there arent any further updates.

 

Could it be that my old GPU just won't work with the new versions of CURA?

Share this post


Link to post
Share on other sites
Posted · Cura 3.6 Won't Start

With the right driver, the Radeon HD 4000 family should support the OpenGl functionality that Cura requires.You could try an older driver (instead of the latest one), in case the latest one available has a bug. But you are treading unknown territory.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!