Jump to content
CHINCB

Bug in change at Z

Recommended Posts

Posted · Bug in change at Z

When using the Change at Z plugin to change the speed of the print Cura does not recognize the change and as a result does not update the print time accordingly. If this is as intended or unavoidable that is fine it was just a strange issue I observed.

Share this post


Link to post
Share on other sites
Posted · Bug in change at Z

That's because it's a post processing plugin, not an actual simulation. As such, it only changes the settings (and doesnt re-calculate anything based on those changes) 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!