Jump to content
Cj1

bed not rising to nozzle while printing

Recommended Posts

Posted · bed not rising to nozzle while printing

Hey Everyone, 

I'm brand new to 3d printing and just picked up an Ultimaker Original +. I'm using Cura (still learning that program as well). My problem is when I set a file to print, the plate will move up and touch the nozzle (zeroing out?) then will drop about an inch away, and won't come back up. The nozzle will begin to print and push material but stays on the front left corner. I don't know if this is a code problem, a Cura setting, or some other form of user error. I've been doing my best to learn the code to see if there's something wrong with it but I'm so new at it I'm feeling a bit overwhelmed. Anyone have any thoughts or recommendations on what it might be? If the way I'm describing it is confusing please say so and I'll do my best to describe it in a different manner.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 13 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!