Jump to content
sigwx

[Cura 3.6] Slices with no result, unless turned 90 degrees

Recommended Posts

Posted · [Cura 3.6] Slices with no result, unless turned 90 degrees

Somewhat confused why the attached STL when sliced using 3.6 (using stock settings for an Anycubic I3 Mega, 0.2mm layers) creates a result with no layers, but if I rotate it 90 degrees works fine.

TallSquare.stl

Share this post


Link to post
Share on other sites
Posted · [Cura 3.6] Slices with no result, unless turned 90 degrees

Found the "Print Thin Walls" setting that now has it printing without rotating.  But since the thickness didn't change, why would rotating it 90 matter?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!