Jump to content
aag

No active level possible, but XY calibration OK?!?

Recommended Posts

Posted · No active level possible, but XY calibration OK?!?

I have now repaired my S5 printhead after a disastrous crash. But I still cannot print anything. The S5 starts active leveling, but stops in mid-air, long before the print bed has reached the nozzles, and gives up with the message that Active Leveling is not possible. I have performed Manual Leveling, twice, but this did not resolve the issue.

Strangely enough, XY calibration seems to work all right, and that includes a round of Active Leveling as well. I conclude that there is nothing intrinsically preventing Active Leveling, and that the sensors triggered by the contact of the nozzle with the glass plate are not broken. What might be the problem then?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 18 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!