Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  

Recommended Posts

Hi,

i've installed the second extruder and updated my firmare. both hotends heat up and both extruder motors are working.

also added these changes in cura, head offset calibration is working.

but now when i'm opening 2 stl files and merge them for dual (in normal view theyre shown correctly) cura is not using the 2nd extruder. in gcode view theres only the toolpath for the first, toolpath for the 2nd is completely missing...

 

Share this post


Link to post
Share on other sites

am i the only one unable to dual extrue in cura 13.06.04 ?

it's working ith slic3r but print quality is not even near to cura :/

 

It's working with me... I'm using a Ulticontroller, for one or another reason my 13.06.04 doesn.t work with the usb cable.

I have a lot of experimenting and adjusting to do, but it prints 2 colors :)

 

Share this post


Link to post
Share on other sites

Hard to tell from the pictures, you have to be sure that the 2 different stl, one for each color, have the same origin.

I would think something is wrong with the model perhaps?

Have you made the model yourself or downloaded it?

If I had to draw something like this.

I use autodesk 123D, but should work the same in most programs.

Draw one box, split it a few times. Don't move physically anything.

make 2 new empty parts and move, in your structure browser, the boxes by color.

Save the parts by color in 2 seperate stl files.

Open them together in cura and merge with the right mouse button.

That's how it should work . :???:

 

Share this post


Link to post
Share on other sites

Nice! at least you van start printing :).

Glad mine is +0.3

I'm figuring out for myself how to make the printhead more sturdy, it's a little bit "wackelig" now.

It can hit the the 2 rear platform levelling screws, or something curled up from the lower layer and then you can start all over again.

 

Share this post


Link to post
Share on other sites

SOLVED!

I've set the 2nd extruder offset to zero in cura settings an added the offsets manually to the start2 gcode

its just 2 lines :

M218 T0 X0 Y0 ;sets head offset

M218 T1 X-21.6 Y0 ;sets head offset

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 92 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!