Jump to content
scriblab

A printing errors Ultimaker 2

Recommended Posts

Posted · A printing errors Ultimaker 2

Hi there!

 

I got a few not so beautiful printing errors on my Ultimaker 2.

 

As you can see in the pictures attached:

1. Layers underextrusion

2. Surfaces are not closed (also underextrusion?)

3. Outlines do not close with the surface

 

What can I do to solve this?

 

Thanks,

Marius

ulti.jpg

Share this post


Link to post
Share on other sites
Posted · A printing errors Ultimaker 2

That's unconsistent under extrusion to me, like a partially clogged nozzle or wrong settings (extrusion multiplier too low  or printing too fast or hot end temperature too low)

 

Could you please indicate your settings and material used ?

David

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 18 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!