Jump to content
Ghadeer

Wall surface looks weird

Recommended Posts

Posted · Wall surface looks weird

Hello fellow makers

 

I was printing with TPU 95A the other day, and the print surface looked non-smooth with a bit of gaps between wall layers (see pic below). I used the built-in settings for TPU in Cura but I made few changes: 

 

Layer height: 0.15 mm

Wall line count: 1mm

Infill density: 10%

Retraction minimum travel: 0.7 mm

Print speed: 40 mm/s

Layer adhesion: Brim

 

Did anyone face this issue as well? what do you think the reason could be?

 

 

 

IMG_5341.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 17 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!