Jump to content
durdevici

UM 3 Ext What Causes Printer to Miss-align Prime Blob?

Recommended Posts

Posted · UM 3 Ext What Causes Printer to Miss-align Prime Blob?

Hi Guys,

 

I printed the two-colored drill from Ultimaker's website (just testing the printer) and I followed all the settings recommendations but at 1/3 of the process the printer started missing the Prime tower but was still extruding - hance the PLA hair. But the drill came out fine. 

Any idea what happened here?

IMG_4032.thumb.JPG.453b1831747d527940af3547d103a26c.JPGIMG_4031.thumb.JPG.562c8410c8267a305d5b6230a86f17f6.JPGIMG_4030.thumb.JPG.0df04cbd38bb34a3110a346ff7d18791.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!