Jump to content
Ultimaker Community of 3D Printing Experts

Des parties de mon model disparaissent


teeph
 Share

Recommended Posts

Posted · Des parties de mon model disparaissent

Salut à tous,

 

Et vraiment désolé si le pb que je vous expose est fréquent (certainement pas trop quand même parce que j'ai pas réussi a trouver de solution sur le net, bref).

Voilà j'ai modélisé plusieurs fois ma pièce et dans cura, j'ai des trous qui disparaissent.

 

Regardez les trous de mon modèle :

slice2.png

 

Voici le résultat. j'ai le trou d'un coté mais pas de l'autre. Pourtant c'est un copié collé avec rotation a 180°

 slice.png

 

Et dès que je dépasse la face pleine, hop mon trou revient. 

slice3.png

 

Et ensuite il est correctement géré, alors qu'il aurait dû l'être dès la première couche.

 

Si vous avez une idée, je suis preneur parce que j'ai refais mon modèle de zéro plusieurs fois j'ai toujours des soucis. 

Précision mon trou n'est pas débouchant en haut.

 

Merci d'avance à ceux qui prendront deux minutes pour m'aider 😉

 

T.

 

 

 

 

 

  • Link to post
    Share on other sites

    Posted · Des parties de mon model disparaissent

    Désolé, je viens de voir que mon post à été publié plusieurs fois.

     

    Je viens d'importer mon STL dans slic3r, il est correctement interprété. 

    Je le ré-exporte en STL et retourne dans Cura et cette fois c'est bon. 

     

    Le problème viendrait donc de mon STL. Seulement la visionneuse windows le décode bien et slic3r aussi. 

     

     

     

  • Link to post
    Share on other sites

    Posted · Des parties de mon model disparaissent

    Parfois le slicer répare ton stl quand il génère le gcode. Il est tout a fait possible que ton logiciel de CAD ne soit pas très robuste dans la fabrication de pièce et/ou dans la génération du stl et que ça te produise des fichiers cassés. Sur Cura tu as une option pour réparer les mesh, peut-être que tu pourrais passer tes stl dans cette moulinette systématiquement à l'import ?

  • Link to post
    Share on other sites

    Posted · Des parties de mon model disparaissent

    Hello, 

     

    Je vais supprimer les post dupliqués 😉

     

    Pour ton problème il y a des options dans Cura (sous mesh fixes) qui ont des effets sur ce genre de soucis.

     

    Le mieux c'est d'avoir un bon fichier STL dès le départ, il faut que l'objet soit un solide, ton logiciel c'est sketchup? Il est pas top pour les STL pour l'impression 3D.

    • Like 1
    Link to post
    Share on other sites

    Posted · Des parties de mon model disparaissent

    Merci pour vos réponses (et pour la suppression des posts dupliqués).

    Effectivement j'utilise sketchup. 

    Je vais tester mesh fixes.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...