Jump to content
teeph

Des parties de mon model disparaissent

Recommended Posts

Posted · Des parties de mon model disparaissent

Salut à tous,

 

Et vraiment désolé si le pb que je vous expose est fréquent (certainement pas trop quand même parce que j'ai pas réussi a trouver de solution sur le net, bref).

Voilà j'ai modélisé plusieurs fois ma pièce et dans cura, j'ai des trous qui disparaissent.

 

Regardez les trous de mon modèle :

slice2.png

 

Voici le résultat. j'ai le trou d'un coté mais pas de l'autre. Pourtant c'est un copié collé avec rotation a 180°

 slice.png

 

Et dès que je dépasse la face pleine, hop mon trou revient. 

slice3.png

 

Et ensuite il est correctement géré, alors qu'il aurait dû l'être dès la première couche.

 

Si vous avez une idée, je suis preneur parce que j'ai refais mon modèle de zéro plusieurs fois j'ai toujours des soucis. 

Précision mon trou n'est pas débouchant en haut.

 

Merci d'avance à ceux qui prendront deux minutes pour m'aider 😉

 

T.

 

 

 

 

 

Share this post


Link to post
Share on other sites
Posted · Des parties de mon model disparaissent

Désolé, je viens de voir que mon post à été publié plusieurs fois.

 

Je viens d'importer mon STL dans slic3r, il est correctement interprété. 

Je le ré-exporte en STL et retourne dans Cura et cette fois c'est bon. 

 

Le problème viendrait donc de mon STL. Seulement la visionneuse windows le décode bien et slic3r aussi. 

 

 

 

Share this post


Link to post
Share on other sites
Posted · Des parties de mon model disparaissent

Parfois le slicer répare ton stl quand il génère le gcode. Il est tout a fait possible que ton logiciel de CAD ne soit pas très robuste dans la fabrication de pièce et/ou dans la génération du stl et que ça te produise des fichiers cassés. Sur Cura tu as une option pour réparer les mesh, peut-être que tu pourrais passer tes stl dans cette moulinette systématiquement à l'import ?

Share this post


Link to post
Share on other sites
Posted · Des parties de mon model disparaissent

Hello, 

 

Je vais supprimer les post dupliqués 😉

 

Pour ton problème il y a des options dans Cura (sous mesh fixes) qui ont des effets sur ce genre de soucis.

 

Le mieux c'est d'avoir un bon fichier STL dès le départ, il faut que l'objet soit un solide, ton logiciel c'est sketchup? Il est pas top pour les STL pour l'impression 3D.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Des parties de mon model disparaissent

Merci pour vos réponses (et pour la suppression des posts dupliqués).

Effectivement j'utilise sketchup. 

Je vais tester mesh fixes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!