Jump to content

Newbie question


McSanchez

Recommended Posts

Posted · Newbie question

Hello,

 

I'm completely new to 3d printing and Linux and have what I hope is a simple problem. My setup is:

 

Ender 3 printer

Raspberry Pi 3 B+ running OctoPrint 0.16.0

Ultimaker Cura 4.0

 

I was able to flash the SD and see Octopi Server on my network and I connected OctoPrint Server to Cura 4.0 through the plugins menu from Marketplace. When I connect to the Ender 3 with mini USB the lights come on and it appears connected but the OctoPrint option in Cura gives error "Printer Offline".

 

Is there a setup step I missed? A guide or walkthrough would be very helpful.

 

 

Thanks,

Joe 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...