Jump to content
hyiu0000

How to disable build plate homing after print

Recommended Posts

Posted (edited) · How to disable build plate homing after print

Hello,

To avoid warping when printing ABS, I would like to keep the air temperature high and avoid any large air temperature fluctuation .  I already have an enclosed top and door for my UM2E+.  But the print still slightly warp after printing, so I suspect that the build plate homing creates a large temperature shock to the model since the air temperature at the bottom of the UM2E+ is usually lower just after printing.  The fact that it is an "extended" ultimaker makes it even worse.  I want to be able to let the model cool down slowly first before homing the built plate down to the bottom.  Is it possible?  Actually I do not know if the warping happens during printing or during the cooling after printing, but I would argue that a gradual air temperature change will always be better to the model than an abrupt temperature change.  I have another 3D printer and it does not home to the bottom after print.  It is harder to remove the print but it is better for the model.

Edited by hyiu0000

Share this post


Link to post
Share on other sites
Posted · How to disable build plate homing after print

maybe there is a way to just modify the gcode?  I think Cura should add this feature.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!