Jump to content
Ultimaker Community of 3D Printing Experts

Mac OS X 10.14.4 and problem with UBS connection to Anycubic Mega S


Recommended Posts

Posted · Mac OS X 10.14.4 and problem with UBS connection to Anycubic Mega S

Hi I have problems to connect the Mega S printer via USB with my Mac OSX 10.14.4. Under Windows all works fine but on Mac I can't get a connection back. Once it was working but after installing Repetier host (deinstalled as well) the Connection to the printer is gone. A reinstallation of the driver from Anycubic and re installation of OSX didn't solve the issue, Any idea or tipps what to do?

USB Driver is visible in the system, see picture.

Bildschirmfoto 2019-04-04 um 15.35.35.png

  • Link to post
    Share on other sites
    • 1 month later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 6 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...