Jump to content
Ultimaker Community of 3D Printing Experts

TPU Clogging


Travis7s
 Share

Recommended Posts

Posted · TPU Clogging

I've had real trouble with Ultimaker TPU clogging gradually on my UM3. Even with a brand new Printcore and bowden tube that has only seen TPU, I find that after a day or 2 I will get subtle underextrusion. You can't see it by eye but the parts are significantly weaker/squishier. Eventually the nozzle will clog enough that the filament jams back at the feeder A hot and cold pull will fix but only for a day or two. Any tips of preventing this?

Side note, I find it annoying that the printcore doesn't preheat when unloading TPU. Half the time its too stuck in the nozzle to break free and the filament grinds and you have to throw away a few feet.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...