Jump to content
Ultimaker Community of 3D Printing Experts

Support not printing


maranello55
 Share

Recommended Posts

Posted (edited) · Support not printing

cura3.thumb.jpg.968b9cb5e5e42caea0d5ed401070cbe5.jpg
 

Tried with a test model. Still it is not printing the support after the solid layers. However, the support brim is printed well so it is not blocked nozzle. Help

Edited by maranello55
  • Link to post
    Share on other sites

    Posted (edited) · Support not printing

    update. reverted to Cura 3.6. Printing support flawlessly

    IMG_8441.jpeg

    Edited by maranello55
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...