Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted · Got mine working!

Just wanted to say that I have now successfully installed my Dual Extrution Kit and got it fine tuned with just one print.. :)

Though I mounted the heads in "wrong" order.. So the first head is to the back instead of the front as it is in the installation instructions.

Don't believe actually that it matters..

 

Dual headTest print20131005 22432120131005 23063120131005 23065020131006 01251020131006 012558

 

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Our picks

    • Ultimaker Transformation Summit
      Visit our virtual showroom and learn more about the Ultimaker ecosystem!
      • 14 replies
    • New here? Register your Ultimaker for free 3D printer onboarding course
      Hi,
       
      Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
      Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
      They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
      Ready? Register your product here in just 60 seconds.
        • Like
      • 0 replies
×
×
  • Create New...