Jump to content
Ultimaker Community of 3D Printing Experts

Slicer "skipping" a part of the print


TimothyB
 Share

Recommended Posts

Posted · Slicer "skipping" a part of the print

I was trying to make a combination of a holder for a flower pot with an iron man face on it.

When importing the file in Cura everything seemed ok, you can clearly see the ironman face in the prepare view.

But when Checking the Preview you clearly see the eyes are skipped for some reason. Could anyone help me with this problem?

Could the problem be caused by fusion not combining the 2 meshes properly?

ModelView.png

Preview.png

  • Link to post
    Share on other sites

    Posted · Slicer "skipping" a part of the print

    You might want to run the model through a model fixer (If you check the model in x-ray view and there are red areas, the model is incorrect)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...