Jump to content
Ultimaker Community of 3D Printing Experts

Cura Startprobleme


DerSepp
 Share

Recommended Posts

Posted · Cura Startprobleme

Hallo,

ich hab ein Problem mit Cura. Genauer: Cura startet nicht. Ich kann das Programm anklicken, irgendwas passiert, der Taskmanager registriert das Cura gestartet ist, aber das wars auch schon. Kein Fenster öffnet sich, null. Das betrifft bei mir die Versionen: 3.4, 3.6, 4.0 und nun 4.1. ABER: 3.0.4 kann ich ohne Probleme starten und es funktioniert auch.

stderr.log und stdout.log sind leer, cura.log gibt es nur bei 3.0.4, also der Version die funktioniert.

Mein PC ist ein kleiner Barebone mit einem i5-6600T und damit einer Intel® HD-Grafik 530, mit Win10Pro...

Irgendwelche Tipps?

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...