Jump to content
Ultimaker Community of 3D Printing Experts

Weird unnecesary travel


Recommended Posts

Posted · Weird unnecesary travel

Hi,

I made test object and I`m facing weird travel moves that are not even marked in cura as travel. best to see a video

this is in cura 4,tried all combing setting, cura4.1 is even worse.

 

vase mode solve the problem but not alway is possible to use vase mode.

 

thanks for help

  • Link to post
    Share on other sites
    Posted · Weird unnecesary travel

    Minimum wall flow setting solve the problem Thanks a lot.

    I have additional question: why it did the second run over the print with 0 flow? is it because of design of the shape?

  • Link to post
    Share on other sites
    Posted · Weird unnecesary travel
    3 hours ago, salomon said:

    Minimum wall flow setting solve the problem Thanks a lot.

    I have additional question: why it did the second run over the print with 0 flow? is it because of design of the shape? 

     

    Cura always prints non-thin walls as a pair of lines, the inside and outside edges of the wall outline. Thin walls are handled differently.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...