Jump to content
Ultimaker Community of 3D Printing Experts

z-height issues 2 layers missing


Recommended Posts

Posted · z-height issues 2 layers missing

Hey, 

I use Cura 4.1.0 Beta on linux and I'm basically pretty happy with it, but for some reason sliced objects turn out with 0.4mm z-height. For example if I slice a 11mm tall object it slices 53 layers @0.2mm layer height.

I'm not sure what's the cause for that issue since all set top and bottom layers are printed.

 

Any help highly appreciated.

 

cheers ElWiz

  • Link to post
    Share on other sites
    Posted · z-height issues 2 layers missing

    does anyone have an idea why the sliced model results in 0.4mm less height @0.2 layers?

    all top and bottom layers seem to be present according the preview

  • Link to post
    Share on other sites
    Posted · z-height issues 2 layers missing

    So i made a 11mm box and sure enough when i sliced it at 0.2 layer height it had 54 layer(which equates too 10.8 mm)

    The only setting i could find that effected this is the slicing tolerance, exclusive gave 54 layers, inclusinve gave 56 layer, middle gives the correct layers at 55.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...