Jump to content
jbste

stl won't load

Recommended Posts

Posted · stl won't load

I'm trying to load an stl file into cura 3.6. The stl file is 31.8 Mb in size. The progress bar just runs back and forth, eventually it stops as if it's loaded the file but nothing seems to have loaded. Any ideas?

Share this post


Link to post
Share on other sites
Posted · stl won't load

Can you share the file? Without the file, it remains to be a giant guess as to the many reasons it will not load properly. I say this because (with my machine, a lot of ram and such) I routinely load hundred + Mb sized files into cura.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!