Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
deago

I still get the ERRORS about LINES

Recommended Posts

There are many lines like this

echo:Unknown command: ""

Error:Line Number is not Last Line Number+1, Last Line: 3

echo:Active Extruder: 0

Error:Line Number is not Last Line Number+1, Last Line: 3

Error:Line Number is not Last Line Number+1, Last Line: 5

Any ideas please?

 

Share this post


Link to post
Share on other sites

The hangs are not caused by the "error line bla bla", those are communication errors but they get corrected in the software (the software should be updated to suppress the messages). Hanging communication is usually a problem at the USB level, using a powered USB hub usually improved reliability, so that might help. For long prints I highly recommend the UltiController, which allows printing from SD card without a computer attached.

 

Share this post


Link to post
Share on other sites

Ah... Thanks Daid.

While trying to debug a print issue, I have also been wondering if the Error Line messages where the root of my issue. (it sounds like you are saying the errors automatically trigger a resend, and can thus be ignored.)

I will try the powered hub suggestion to see if that addresses it.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy