Jump to content
Ultimaker Community of 3D Printing Experts

No infill before walls setting


Recommended Posts

Posted · No infill before walls setting

Trying this again since I got no response to my previous post. No, I still cant get the "Infill before walls" setting to show no matter what I do. (project attached)  I have another project with duplicate settings and it shows on that project, but for some reason it gets turned off on other projects permanently, and so my only choice is to start all over from scratch. That is not the ideal for anyone trying to save time, which is what slicer programs should be striving to do.  Hoping someone has found the hack to make this feature work again.

Front Carriage Guard Right.3mf

  • Link to post
    Share on other sites

    Posted · No infill before walls setting

    So, I was able to start a new project, which cleared the build plate, with all the same settings, and viola' "Infill before walls" shows itself again. Pretty sure this is a BUG.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...