Jump to content
UltiMaker Community of 3D Printing Experts

cura 4 did non prime 2nd extruder


marcottt
 Share

Recommended Posts

Posted · cura 4 did non prime 2nd extruder

i'm making some test with dual extruder and i wanna try cura.. i just made another topic for suggestion about start-stop extruder script , but i see a problem with prime tower, when print start it made a 2line skirt (red) , then an useless base of prime tower with materal1 (red) , then print (correctm, red)  and after it made a  2nd material (white) single skirt line (why??) and after start print white without prime material on prime tower. After this start 2nd layer and seem to be ok... but 1st layer (the layer most important) is wrong.... 

 

in the image you can see the prime tower red (fist materal) but you can see NO WHITE material in prime tower (and i need it... white is 2nd material so i need to clean from red)....

 

How to make prime the 1st layer for 2nd extruder?

image.thumb.png.66d83d2bc12ab4ab5f0ab5e29d40782b.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...