Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 2 Z stop


Recommended Posts

Posted (edited) · Ultimaker 2 Z stop

Hi all

 

We have an Ultimaker 2 at work, which gave me a headache yesterday.

Long story short, it is now stuck in the first part of the factory reset because the z-stop is engaged and it gives an error message. (z-stop stuck/broken)

 

I have tried moving the bed (with printer turned off), and when I start the reset procedure it just moves down, engages the z-stop and throws the error.

I interfaced with the printer through pronterface, and the error seems to be that the printer should move to engage the stop, and then move back 7mm to disengage. But the printer seems to not move and the z-stop remains activated forcing the error.

 

I tried recalibrating using the below video tutorial, but several of the commands don't seem to get a response from the printer!?:

 

Any suggestion are most welcome 🙂

 

Best regards

Malte

 

Edited by maltemarkussen
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...