Jump to content
Ultimaker Community of 3D Printing Experts

Print as support option not working


tjop92
 Share

Recommended Posts

Posted · Print as support option not working

Hello.  I have a model that I am trying to print but the supports that Cura is generating are not providing enough support.  I have tried inserting other models to be used as supports but when I change the model to print as support Cura just ignores it and doesn't slice it.  I have attached images showing how I am setting them up as well as all the settings I have changed in Cura.  I have also tried to use the manual support plugin to no avail.  Can anyone help me figure out why this isn't working?

 

Images

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...