Jump to content
Ultimaker Community of 3D Printing Experts

S5 autolevel issue after updating


johnarild
 Share

Recommended Posts

Posted · S5 autolevel issue after updating

I did the mistake of updating the Ultimaker S5 to version 5.2.11. Before I did that the printer was working perfectly with its original firmware. Now the printer fails auto level on first try most of the time. It always works when retrying though.

The message I get is "Difference between detected height of both print cores exceeds realistic values."

  • Like 1
Link to post
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Our picks

    • New here? Get ahead with a free onboarding course
      Hi,
       
      Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
      Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
      They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
      Ready? Register your product here in just 60 seconds.
        • Like
      • 11 replies
×
×
  • Create New...