Jump to content
Ultimaker Community of 3D Printing Experts

Strange line in every print that extends beyond build volume


Recommended Posts

Posted (edited) · Strange line in every print that extends beyond build volume

So I tried printing something today, did everything as usual, but out of nowhere, my printer tried going outside of its build volume. Thinking I may have made a mistake, I simply replaced the items in Cura, sliced, and tried again, with the same result. When loading the actual gcode into cura, I noticed a strange line in my print, that I can't explain, as you can see in the screenshot I attached. This line is only there when I load the gcode in cura, it's not there after loading a model and slicing it, hence why I'm thinking it has something to do with Cura. I tried loading older gcode files, that I have already printed successfully, and these don't have this strange line.


I also tried creating a simple cube in Fusion 360. Slicing that in cura and loading the gcode resulted in the exact same line showing up. I wonder if this is an issue with Cura's slicing, or with Fusion 360 adding an invisible element?


Any help would be greatly appreciated, since I'm very much dead in the water due to this weirdness.



I reverted back to 4.1.0, which doesn't produce this weird line. Maybe this is useful info for somebody?



Edited by Timmiej93
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 13 replies
    • Create New...