Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.2.1 pva support messup


RudydG
 Share

Recommended Posts

Posted · Cura 4.2.1 pva support messup

This is the first time i have to go back to previous release, 4.1 works like a charm with same settings..

Problem is pva support (or some places missing off pva support, in my case on a very thin hollow piece) Anyone similar results?

  • Link to post
    Share on other sites

    Posted · Cura 4.2.1 pva support messup

    I can confirm that after slicing using v4.1 my PVA supports print as intended now.

     

    UMS5_Bontrager Blendr Light Cradle v1_0 - Cura4_1.gcode

    UMS5_Bontrager Blendr Light Cradle V1_0 - Cura4_2_1.gcode

     

    Printer: Ultimaker S5 Firmware v5.1.93.20190313

    Spool 1: Ultimaker Black Tough PLA AA0.4

    Spool 2: Ultimaker Natural PVA BB0.4

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...